Wednesday, February 18, 2009

What the...?

Has anyone else had problems viewing my blog today?* It shows up fine in Internet Explorer, but on Firefox the main page only show the masthead and sidebar, no posts. I tried reloading, including in a new tab, several times with no luck.... But wait, now suddenly it's back and works fine... very weird.

Strange timing, too. I've been using Blogger for a year and a half and have never had any stability problems, but the same week I'm experimenting with WordPress, Blogger acts up? Is it just a coincidence, or did the import process cause some issue? Maybe it's a sign.

*Which I suppose is rather like saying: "If you're not here, raise your hand!" Oh well.

9 comments:

Demian Farnworth said...

Not sure if it matters, but no problems on Chrome, Ken.

Ken Brown said...

Good to know! BTW, how do you like Chrome? I've not tried it yet.

Frank Hagan said...

Earlier today I received a "Google Server Error" from a Blogger blog, so I suspect the problem is from their end.

Jim said...

told ya- blogger sucks.

Ken Brown said...

"Google Server Error"... you know, that reminds me, I actually have had quite a few of those over the past 18 months. Generally all it takes to solve them is a reload, but still--it shouldn't be happening at all. I'd forgotten about those when I said I'd had no stability issues. Maybe Jim is right?

Do such things ever happen on WordPress?

Ken Brown said...

Interesting, it looks like Doug Chaplin just went the other way--from WordPress to Blogger... I'll have to ask him how he's finding it.

Darrell said...

It looks fine on Firefox right now (8:55 EST).

Lex Fear said...

In answer to such things happening on Wordpress... Yup.

Any website that relies on hosting on servers will, at some time in its life experience a server error, because server errors happen. So that's pretty much the whole of the internet.

Ken Brown said...

Weird, James just said he had the same problem with his blog after importing to WordPress, here.